Comment 9 for bug 614993

The only thing I can add on this is that my upgrade was done in a virtualbox 3.2.6 environment using the release version of lucid 32bit to maverick 32bit, alpha 3 release. Everything else was stock, no added drivers, and no customizations.