Comment 80 for bug 614993

John Johnson (the-art-of-spam) wrote :

As of Feb 2011, this problem still persists.

Upgrading from 10.4 to 10.10 breaks with this error: "An unresolvable problem occurred while calculating the upgrade: E:Error, pkgProblemResolver::Resolve generated breaks..."

As suggested above, it was fixed by removing: the xserver-xorg-video-nouveau package.

Logfiles contain these entries, see attachment:
Package libdrm-nouveau1 has broken Breaks on xserver-xorg-video-nouveau
Package xserver-xorg-video-nouveau has broken Depends on xorg-video-abi-8.0

lspci output for video card:
01:00.0 VGA compatible controller: nVidia Corporation G86 [GeForce 8400 GS] (rev a1)