Comment 8 for bug 614993

There is currently a transition in maverick of the X.org packages breaking the ABI and preventing to upgrade the packages. You should try again in a few days when all the X.org stack have been published.