Comment 24 for bug 614993

Steve Beattie (sbeattie) wrote :

I can also confirm that after ensuring the xorg-server 2:1.9.0-0ubuntu2 packages made it into my local mirror that upgrades from lucid to maverick still fail here. Attached is my /var/lib/dpkg/status with the /var/log/dist-upgrade/apt.log to follow.