Comment 11 for bug 614993

Grabbing the maverick libdrm source, dropping the Breaks: xserver-xorg-video-nouveau (<< 1:0.0.16) from libdrm-nouveau1, versioning it higher than maverick's and rebuilding/installing it under lucid indeed fixes the problem here and allows the dist upgrade to go through. Can anyone think of another way to work around it? libdrm 2.4.21 indeed does break xserver-xorg-video-nouveau so I don't believe its incorrect to be there.