Comment 25 for bug 441653

Sorry, Ubuntu 10.04 Lucid Lynx. Not 9.10