Comment 48 for bug 91849

GaryW (gnubyexample) wrote :

Have upgraded to Jaunty from Intrepid in the last few days and now I experience a problem running xfce4-terminal. Have no problems running gnome-terminal or konsole or xterm but for whatever reason xfce4-terminal is now broken in my Jaunty (9.04) setup.

An strace is attached as file xfce4-terminal-strace.8289 and the final few lines look like this:

d183z2g:~$ tail xfce4-terminal-strace.8289
select(5, [4], [4], NULL, NULL) = 1 (out [4])
writev(4, [{"&\0\2\0[\0\240\3"..., 8}, {NULL, 0}, {""..., 0}], 3) = 8
select(5, [4], [], NULL, NULL) = 1 (in [4])
read(4, "\1\1\205\0\0\0\0\0\240\0\0\0\0\0\0\0\250\1\364\0;\1\247\0\0\0\0\0\320\211\350\17"..., 4096) = 32
read(4, 0x9b60398, 4096) = -1 EAGAIN (Resource temporarily unavailable)
select(5, [4], [4], NULL, NULL) = 1 (out [4])
writev(4, [{"%\0\1\0"..., 4}, {NULL, 0}, {""..., 0}], 3) = 4
read(4, 0x9b60398, 4096) = -1 EAGAIN (Resource temporarily unavailable)
--- SIGSEGV (Segmentation fault) @ 0 (0) ---
+++ killed by SIGSEGV +++

There is some other supporting information in the attachments also regarding running kernel 2.6.27-11-generic and some dpkg output showing installed package versions.