Comment 3 for bug 91849

could you please try gnome-terminal and see if that works? This is to rule out Xorg, or libvte. Thanks.