Comment 15 for bug 1483276

Ty Young (bluegoliath) wrote :

Oddly enough, after doing a reinstall of 16.04 xdiagnose does properly prompt me for a password and starts.

The password prompt reads "Authentication is needed to diagnose graphical issues".

Gnome shell is 3.18 while dpkg -s outputs 3.8.4 as the version number.

Any idea why it is working for me? Will installing the updated package break anything as its already working?