Comment 11 for bug 1744711

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package vte2.91 - 0.51.90-1ubuntu1

---------------
vte2.91 (0.51.90-1ubuntu1) bionic; urgency=medium

  [ Jeremy Bicha ]
  * Merge with Debian (LP: #1744711). Remaining changes:
    - debian/rules:
      + Use --without-pcre2
    - Add revert-pcre2.patch:
      + Revert changes that require PCRE2 since it's not in main
        (see MIR #163666)
    - 0001-Add-the-style-context-provider-with-FALLBACK-priorit.patch:
      + Keep as it is required for the Ubuntu theming
  * Dropped change, apparently hasn't been needed for years:
    - Add 91_keep_fds.patch:
      + Keep file descriptors open on vte_fork_pty()

   [ Egmont Koblinger ]
   * Update revert-pcre2.patch to apply against vte2.91 0.51.90

vte2.91 (0.51.90-1) experimental; urgency=medium

  * New upstream development release
  * Drop obsolete Build-Depends on gperf
  * debian/libvte-2.91-0.symbols: Add new symbols

 -- Egmont Koblinger <email address hidden> Fri, 16 Feb 2018 13:48:13 -0500