Comment 0 for bug 488948

komputes (komputes) wrote :

Binary package hint: vlc

WVP2 Video/Image Codec not supported by gstreamer plugins or ffmpeg. Windows Media Video 9.1 Image V2 is a DMO-based codec. Optimized for encoding video from sequential bitmap images. Used, for instance, by Photo Story.

There is no codec pack or application that is able to view these files.

Also see (similar bug, different codec):
Online media streams that use WMA2 WMAS audio codec do not play - Bug #/418984

$ lsb_release -rd
Description: Ubuntu 9.10
Release: 9.10

$ dpkg -l vlc totem gstreamer0.10-ffmpeg
||/ Name Version Description
+++-===================================-===================================-======================================================================================
ii gstreamer0.10-ffmpeg 0.10.9-1 FFmpeg plugin for GStreamer
ii totem 2.28.2-0ubuntu3 A simple media player for the GNOME desktop based on GStreamer
ii vlc 1.0.3-1~ppa1 multimedia player and streamer

Linux karmic 2.6.31-12-generic #41-Ubuntu SMP Wed Oct 7 18:42:46 UTC 2009 i686 GNU/Linux