Comment 27 for bug 1012081

Hi Ivan,
thanks for your work. For me something is bad under the hood.
Translated with Google:

Balazs @ Blaise GA- A75 - D3H usr/src/linux-headers-3.13.0-22 :/ $ sudo apt- get install util -linux
Reading package lists ... Done
Building dependency tree
Reading state information ... Done
The following packages were automatically installed and are no longer needed :
  cdrkit Brasero Brasero - gimp -help -common libexempi3 libzeitgeist -1.0- 1 -generic linux-image
They can delete the 'apt -get autoremove " command.
Suggested packages :
  util -linux- locales
The following packages have been updated :
  util -linux
1 upgraded, 0 newly installed, 0 to remove and 254 not upgraded.
The amount of data downloaded : 701 kB .
979 kB disk space will be used after the operation .
Download: 1 http://ppa.launchpad.net/xeron-oskom/util-linux/ubuntu/ trusty / main util -linux amd64 2.24.1 - 1ubuntu1 [701 kB ]
Downloaded 701 kB in 0s ( 1677 kB / s)
Preconfiguring packages ...
( Reading database ... 152982 files and directories currently installed. )
Preparing to unpack ... / util - linux_2.24.1 - 1ubuntu1_amd64.deb ...
Unpacking util -linux ( 2.24.1 - 1ubuntu1 ) over ( 2.20.1 - 5.1ubuntu18 ) ...
dpkg : error processing archive / var/cache/apt/archives/util-linux_2.24.1-1ubuntu1_amd64.deb ( - unpack ) :
 Trying to overwrite '/ bin / kill ', Which is Also in package procps 1:3.3.9 - 1ubuntu2
dpkg -deb : error : subprocess paste was killed by signal ( Broken Tubes)
Errors were encountered while processing:
 / var/cache/apt/archives/util-linux_2.24.1-1ubuntu1_amd64.deb
E: Sub -process / usr / bin / dpkg returned an error code ( 1 )
Balazs @ Blaise GA- A75 - D3H :/ $ usr/src/linux-headers-3.13.0-22

libblkid was important for me, that uses the newer version, but the util-linux is still at 2.20 :/