Comment 22 for bug 1012081

https://launchpad.net/~xeron-oskom/+archive/util-linux

Package has been converted to 3.0 (quilt) format.
Latest upstream was imported.
A lot of patches were dropped (most of them already applied to upstream, but also removed rmd160 hashpass/keys support). Others fixed.
Somehow get it compiled.

Important: do not install on production systems. I believe it doesn't work. There was big change to mount (old mount was moved to mount-deprecated and mount.c was implemented in libmount) and I haven't adjusted package to this.

Nothing tested. Just first successfully compiled version with 2.24.1.

Feel free to help :)