Extra scraps of progress bar in startup screen

Bug #245849 reported by wpshooter on 2008-07-05
78
This bug affects 1 person
Affects Status Importance Assigned to Milestone
usplash
Undecided
Unassigned
usplash (Ubuntu)
High
Unassigned
Intrepid
High
Unassigned

Bug Description

For some computers during startup, some parts of the progress bar are repeated on the screen.

Example screenshot: http://launchpadlibrarian.net/16370970/usplash2.jpg

Problem experienced with:
* Ubuntu Intrepid running in VirtualBox (from duplicate bug 244688)
* Intrepid alpha 1 alternate CD, Samsung 19" LCD display which is normally configured at 1440 x 900
* Intrepid alpha 2 on Pentium 3 with 32MB TNT Nvidia Graphics card (from duplicate bug 249875)
* Intrepid alpha 2 on Dell Latitude X1 (from duplicate bug 250261)
* Intrepid 20080724.1 amd64 (from duplicate bug 251762)
* Intrepid alpha 3 on Dell Inspiron 6400n with Intel Corp Mobile 945GM/GMS/GME (from duplicate bug 252146)
* Intrepid alpha 4 running on VMware
* Ubuntu Intrepid alpha 3, alpha 4, and daily live 2008-08-21, MacBook rev3

Not to be confused with bug 243682, which is about more extensive corruption of the startup screen.

Colin Watson (cjwatson) wrote :

The progress from left to right and back to left again is intentional: it's a pulsating effect when we don't know how long something is going to take. The duplicated screen regions are a bug, though, and a number of people are seeing those; we don't know what the problem is yet.

Problems with desktop screen resolution are likely to be unrelated.

Changed in base-installer:
importance: Undecided → Medium
status: New → Confirmed
Steve Langasek (vorlon) on 2008-07-28
Changed in usplash:
importance: Medium → High
wpshooter (joverstreet1) wrote :

I am still getting this same problem on Intrepid Alpha 3.

Thanks.

eitan (eitan-zamir) wrote :

+1
i also experience this bug in Alpha 3.

KIAaze (zohn-joidberg) wrote :

Does anyone experiencing this bug also experience this one?:
https://bugs.launchpad.net/ubuntu/+bug/253243

Matt Austin (mattaustin) wrote :

Can you confirm which progress bar you are referring to? Is it the startup progress bar for the LiveCD - If so, this is probably a duplicate of bug 243682. I was unsure if you meant this, or are referring to the actual installation progress?

Matt Austin (mattaustin) wrote :

Due to the fact that all of this bugs duplicates were actually duplicates of bug 243682 (referring to the startup progress bar and usplash), I am going to assume that this bug is also referring to usplash, and am marking as a duplicate of bug 243682.

wpshooter (joverstreet1) wrote :

Yes, it is the progress bar on the Usplash screen but I was getting it on the ALTERNATE CD version of the installation.

Thanks.

I'm getting the multiple bars on an already installed version of
Intrepid (upgrade from Hardy).

On Mon, Aug 11, 2008 at 12:43 PM, wpshooter <email address hidden> wrote:
> Yes, it is the progress bar on the Usplash screen but I was getting it
> on the ALTERNATE CD version of the installation.
>
> Thanks.
>
> --
> getting reflection of progress bar during installation of Intrepid
> https://bugs.launchpad.net/bugs/245849
> You received this bug notification because you are a direct subscriber
> of the bug.
>

--
Unlock your computing: http://www.getgnulinux.org/

This problem is still present in the Alpha 4 of Intrepid. (Using Vmware Workstation 6.0.3)

description: updated
eitan (eitan-zamir) wrote :

I can confirm this problem still persists in Intrepid Alpha 4 both in the start of a clean installation and also after installation.

my computer running Intrepid Alpha 4 is a Sony Vaio Laptop, Model Number GRV550, 2.4Ghz Pentium 4 CPU with 512 MB of RAM and an ATI MOBILITY RADEON 7500C Graphics Card.

I did a clean installation of the i386 CD.

jsiebold (jsi150) wrote :

The problem also exists in Kubuntu 8.041 Hardy using a vanilla kernel 2.6.25.15. I have no problems with the 2.6.24 kernels provided with the distribution.

BC7333 (brian-abtrafco) wrote :

Also such appears when booting with ubuntu studio.

I'm not experiencing this bug anymore.

snifer@snifer-laptop:~$ dpkg -l | grep usplash
ii libusplash0 0.5.23 userspace bootsplash library
ii usplash 0.5.23 Userspace bootsplash utility
ii usplash-theme-ubuntu 0.19 Usplash theme for Ubuntu
snifer@snifer-laptop:~$ uname -a
Linux snifer-laptop 2.6.27-2-generic #1 SMP Thu Aug 28 17:20:02 UTC 2008 i686 GNU/Linux

Colin Watson (cjwatson) wrote :

This bug has gone away for me after upgrading to the 2.6.27 kernel (e.g. a full upgrade to today's Intrepid). wpshooter, could you please confirm that this fixes the bug for you so that we can close this bug?

wpshooter (joverstreet1) wrote :

I tried Intrepid from the daily build I think dated 09-01-2008 - ALTERNATE version and I did NOT get the extra Usplash progress bars.

Thanks.

Michael Rooney (mrooney) wrote :

After updating my standard Alpha 4 install recently, I haven't experienced this either. Anyone know if this was intentionally fixed? And is anyone STILL experiencing it after installing updates?

Saivann Carignan (oxmosys) wrote :

According to positive feedbacks, I set the status of this bug report to fix released. However, if you can still reproduce that issue, please let your feedback about it and set back the status of the bug report to new. Thanks for the time you spent to help the improvement of ubuntu.

Changed in usplash:
status: Confirmed → Fix Released
status: New → Fix Released
Bryce Harrington (bryce) wrote :

I'm seeing something similar, but not exactly what was shown in the earlier photo, so I've created a new bug - 266979

This is with fully updated Intrepid as of Sept 5th.

Roman Khatko (nosorog) wrote :

Same thing on asus eeepc 900 with 9.04 alpha 5.
Here is screenshot:

Changed in usplash:
status: Fix Released → New
Chris Coulson (chrisccoulson) wrote :

n0s0r0g - this is fixed. Please open a new bug report if you are experiencing similar issues.

Changed in usplash:
status: New → Fix Released
tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments