error on install/upgrade: (EE) Not supported linux system

Bug #363313 reported by ledzeppelin on 2009-04-18
604
This bug affects 70 people
Affects Status Importance Assigned to Milestone
userful-multiplier (Ubuntu)
High
userful

Bug Description

Binary package hint: userful-multiplier

== NOTE FOR LUCID==
Ubuntu Lucid 10.04 is currently not supported
What you need to do:
Downgrade to Ubuntu 9.10 and then download Userful Multiplier 3.7 from userful @ http://userful.com/support/all-downloads/umx-download.

== dpkg error ==
Setting up userful-multiplier (341-20090901000926-0ubuntu1) ...
Section "ubuntu 10.04" is not exist.
(EE) Not supported linux system
dpkg: error processing userful-multiplier (--configure):
 subprocess installed post-installation script returned error exit status 1

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage: subprocess post-installation script returned error exit status 1
NonfreeKernelModules: nvidia
Package: desktop-multiplier 320-20081015-0ubuntu1
SourcePackage: userful-multiplier
Title: package desktop-multiplier 320-20081015-0ubuntu1 failed to install/upgrade: subprocess post-installation script returned error exit status 1
Uname: Linux 2.6.28-11-generic i686

ledzeppelin (led-zeppelin8787) wrote :
bburle (boris-burle) wrote :

Once broken, it is impossible to remove/repair/reinstall etc... the package.

bburle (boris-burle) wrote :

I experienced the same problem during upgrade from 8.10 to 9.04. Now the package is broken, cannot be removed/reinstalled/fixed. This also block any addition or changes in my package list.

Changed in userful-multiplier (Ubuntu):
status: New → Confirmed
LaserJock (laserjock) on 2009-10-02
summary: - package desktop-multiplier 320-20081015-0ubuntu1 failed to
- install/upgrade: subprocess post-installation script returned error exit
- status 1
+ error on install/upgrade: (EE) Not supported linux system
rociofuca (rociofuca) wrote :

sorry i cannot explain, im very new to ubuntu and trying my best

Jean-Baptiste Lallement (jibel) wrote :

According to the README, Ubuntu 10.04 is not supported. 2 solutions:
1. Add 10.04 to the list of supported distribution
2. Remove userful-multiplier from the archive.

Changed in userful-multiplier (Ubuntu):
importance: Undecided → High
status: Confirmed → Triaged
description: updated
tags: added: lucid
userful (multiplier) wrote :

Please note that our version of Userful Multiplier in the Ubuntu repo only supports version 8.10.

We now have a fix if you are unable to uninstall Userful Multiplier & your package manager has been broken.

Please run the following command to completely remove Userful Multiplier and repair the aptitude package manager:
sudo dpkg --force-all -r desktop-multiplier

Visit our website www.userful.com for a working version of Userful Multiplier that will run on any Ubuntu version up to 9.10. We are currently in the testing process for a version that will run on 10.04.

userful (multiplier) on 2010-05-27
Changed in userful-multiplier (Ubuntu):
assignee: nobody → userful (multiplier)
status: Triaged → Fix Released
Changed in userful-multiplier (Ubuntu):
status: Fix Released → Triaged
description: updated
description: updated
userful (multiplier) wrote :

We have a new version, UMx 3.8, that works with 10.04 64 bit, and UMx 3.7 supports 9.10 (and earlier) 32bit or 64bit.

You can get them here: http://www.userful.com/support/all-downloads/umx-download

We do not have a current version that will work with 10.10

Joost Ringoot (joost) wrote :

Thanks userfull.
Nevertheless, it would be nice if you would update the package in the multiverse repository of ubuntu 10.04.

sir, i am new to ubuntu ... can u plz elaborate how 2 do that exactly...
Thank You

Gustavo Bohn (gpbohn) wrote :

I made an update to 10.10, and every time that I made some update, the
system inform me some bug and ask to report.

Thanks
Gustavo

On Mon, 2010-09-13 at 16:06 +0000, Ayush wrote:
> sir, i am new to ubuntu ... can u plz elaborate how 2 do that exactly...
> Thank You
>

Gustavo Bohn (gpbohn) wrote :

In fact I'm using the 10.10 version...

Thanks

On Mon, 2010-09-13 at 15:15 +0000, Joost Ringoot wrote:
> Thanks userfull.
> Nevertheless, it would be nice if you would update the package in the multiverse repository of ubuntu 10.04.
>

userful (multiplier) wrote :

Joost & Gustavo,

We have been unable to have our updates to coincide with Ubutnu releases and for that reason we are currently trying to get the package removed from the Multiverse repo.

Multiplier releases are available here http://www.userful.com/support/all-downloads/umx-download

As stated earlier, we do not have a version that works with 10.10 yet.

Userful

Joost Ringoot (joost) wrote :

Hi Userful,

I have a 32-bit 10.04 install (standard install from live-cd) and the only package available for ubuntu 10.04 supports only 64-bit install.
This is the output:
=====================================
  Userful Multiplier Install Script
=====================================
------------------------------------------------------------------------------------
ERROR: You are installing amd64 version of Desktop Multiplier on i686 system
ERROR: Please download the correct version and insatll again.
------------------------------------------------------------------------------------

root@legolas:/Downloads/userful-multiplier# uname -a
Linux legolas 2.6.32-25-generic #43-Ubuntu SMP Wed Sep 1 09:46:39 UTC 2010 i686 GNU/Linux
root@legolas:/Downloads/userful-multiplier#

==============================================================

The program appears very usefull for me (It would let both my kids play on the one computer at the same time). Can I download the sources somewhere so that I can try to compile it on my computer?

userful (multiplier) wrote :

Hi Joost,

Although Linux operating systems such as Ubuntu etc are free to use, Userful Multiplier is proprietary software that is closed source and offered by Userful Corporation at a cost.

We do have our Free2-User licensing which allows anyone to try it out and use, however our source code is unavailable.

Userful

userful (multiplier) wrote :

Update: We now have a version of Userful MultiSeat that works with Ubuntu 10.04 32bit, the 64bit version has been available for sometime, find it here: http://www.userful.com/products/downloads

A.T.van Brakel (avanbrakel-t) wrote :

Hallo,
wat betreft het probleem met synaptic,
De foutmelding die synaptic geeft bij installatie van andere software na de weigering om een programma te installeren kan als volgt worden opgelost.

Ga naar synaptic en schrijf in het zoekveld de naam van het geweigerde programma,
Als de naam van het geweigerde programma verschijnt klik dan op de groene knop en kies voor volledig verwijderen.
Klik dan op uitvoeren en klaar is kees, het programma zal worden verwijderd.

Dit geld voor alle geweigerde programmaś.

Suc6 Albert.

Mike Rainey (mike-rainey) wrote :

I fixed mine...
searched ubuntu software center for multiplier
found userful-multiplier
removed it
no more install errors

To post a comment you must log in.