Comment 1 for bug 704665

emas (emas80spam) wrote :

Patch cannot be applied to kernel releases >= 2.6.36, please update it.

And maybe it could be useful to add a readme to package sources explaining what kernel options must be enabled to allow ureadahead to work.