Ubuntu

Comment 3 for bug 745396

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package update-manager - 1:0.147.1

---------------
update-manager (1:0.147.1) natty; urgency=low

  * UpdateManager/backend/InstallBackendAptdaemon.py:
    - use pkgsystem_unlock, improve exception handling, add test
  * DistUpgrade/DistUpgradeQuirks.py:
    - add quirks handler for maverick->natty upgrade for the
      kdegames-card-data case (LP: #745396)
  * tests/test_quirks.py:
    - add test for LP: #745396
  * UpdateManager/UpdateManager.py, do-release-upgrade:
    - point to http://www.ubuntu.com/releaseendoflife when the release
      is end-of-life message is displayed (LP: #671016)
  * DistUpgrade/EOLReleaseAnnouncement:
    - improve wording, this is displayed if the user is trying to upgrade
      from a unsupported version of Ubuntu to a already unsupported
      version. This now links to http://www.ubuntu.com/releaseendoflife
      (LP: #671016)
 -- Michael Vogt <email address hidden> Mon, 04 Apr 2011 11:31:50 +0200