Comment 8 for bug 460015

Perhaps, but it seems that the upgrade process should have handled this better.