Comment 4 for bug 966189

Since we can't break i18n for unity 5.0 we need different fixes... It's ok to change the string on 6.0, but not on 5.0