Ubuntu

Comment 22 for bug 888039

Daniel van Vugt (vanvugt) wrote :

People using Catalyst fglrx drivers should make sure they have the fix for bug 763005 installed first. Because bug 763005 is more severe and will prevent you from being able to tell which bugs if any still remain.