Side launcher causes horizontal scrolling in web browser / be able to hide launcher

Bug #639814 reported by Adam Guthrie on 2010-09-15
174
This bug affects 33 people
Affects Status Importance Assigned to Milestone
Unity
Fix Released
Undecided
Unassigned
unity (Ubuntu)
High
Unassigned

Bug Description

Binary package hint: unity

Having a side launcher in unity decreases the width of my (maximized) browser window. I'm using chromium on my MSI netbook, and according to window.innerWidth, my window width is 966. This causes horizontal scrolling of many popular sites, to list a few

http://www.ubuntu.com (!)
http://news.bbc.co.uk
http://www.guardian.co.uk

This didn't happen in 10.04 as those few extra pixels made a big difference.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: unity 0.2.36-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-20.29-generic 2.6.35.4
Uname: Linux 2.6.35-20-generic i686
Architecture: i386
Date: Wed Sep 15 19:22:53 2010
EcryptfsInUse: Yes
InstallationMedia: Ubuntu-Netbook 10.10 "Maverick Meerkat" - Alpha i386 (20100803.1)
ProcEnviron:
 PATH=(custom, user)
 LANG=en_GB.utf8
 SHELL=/bin/bash
SourcePackage: unity

Adam Guthrie (therigu) wrote :

 status confirmed
 importance high

We'll address this in 11.04 with an autohide option.

Mark

Changed in unity (Ubuntu):
importance: Undecided → High
status: New → Confirmed
David Barth (dbarth) on 2010-09-23
Changed in unity (Ubuntu):
status: Confirmed → Opinion

Opinion is a status to effectively close a bug.

Since Mark mentions that this is something to be addressed in Natty. Marking as triaged instead. [And we are getting dups]

Changed in unity (Ubuntu):
status: Opinion → Triaged
Changed in unity:
status: New → Confirmed
Didier Roche (didrocks) on 2010-11-01
summary: - Side launcher causes horizontal scrolling in web browser
+ Side launcher causes horizontal scrolling in web browser / be able to
+ hide panel

Auto-hide has been implemented for the Unity launcher, though seeing as this bug report has been updated to include the top panel it seems inappropriate to mark this as fixed.

>
> Auto-hide has been implemented for the Unity launcher, though seeing as
> this bug report has been updated to include the top panel it seems
> inappropriate to mark this as fixed.

how about now ;)

summary: Side launcher causes horizontal scrolling in web browser / be able to
- hide panel
+ hide launcher
Changed in unity:
status: Confirmed → Fix Released
Changed in unity (Ubuntu):
status: Triaged → Fix Released
romuald_geo (romuald1988) wrote :

Hi guys! Though bug is said to be fixed I still have to use horizontal scrolling and a lot websites don't display properly.Can you explain why, or if the auto-hide option is implemented how can I make use of it? Thanks

AJenbo (ajenbo) wrote :

It is fixed in the latest alpha of 11.04. 11.04 will be release by the end of april.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers