After going to lock screen can't login as not prompted for password - maybe not a unity bug

Bug #1378879 reported by Páll Haraldsson on 2014-10-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Unity
New
Undecided
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

Expected:

Under my name on login screen I should see the field to put in my password. [I took a picture, but probably not to helpful?]

[Just a guess, could it be malloc not returning memory if memory tight?]

Machine had been up for 9 days, I update all that matters when I reset. Exception, that I believe/d didn't matter (Installed version, installed on 2014-07-22) and other X/EGL/GL/Wayland etc. with same version number and changelog still not installed):

Changes for libgbm1 versions:
Installed version: 10.1.3-0ubuntu0.1
Available version: 10.1.3-0ubuntu0.2

Version 10.1.3-0ubuntu0.2:

  [ Timo Aaltonen ]
  * Drop fix-kwin.diff hack, as 10.1.3 has 0380ec467d78f40 which
    fixes the issue properly.

  [ Maarten Lankhorst ]
  * Add fix-svga-ioctl.patch (LP: #1365490)

The rest here, is not really part of "bug-report" just what I did after the hitting the bug to explain logs I attached:

[By going to a virtual terminal I confirmed machine had not crashed (pointer also moved) and I started with killing firefox (I'm pretty sure, sometimes I kill the plugin-container) just in case (not /usr/lib/firefox/plugin-container even if apport.log shows that process).

Then I killed compiz and "got in" (with Ctrl-Alt-F7) (but couldn't switch between apps as expected).

managed to guess "wrong" command:

DISPLAY=:0 compiz --replace

then find "right" command (?):

DISPLAY=:0 unity --replace

but still no panel at top of screen so I'm not sure. Could safe my stuff and will not trust and will resart machine.]

Do not believe any of the attached log show anything of importance, just attatching the logs that had just changed in case I missed something.

Did the pstree myself if it tells something vs. the later pstree.

I did some updating today (see dpkg.log), but did NOT restart, so wouldn't older unity/compiz process have been in effect? But NOT lockscreen/"screensaver"?

I will not delete the screenshot and will upload if you want. Can't at the moment..

description: updated
description: updated
description: updated

I can't see how to mark this a duplicate. In case "ubuntu-bug unity" provides more complete info than my manual submittion (that may include extra useful logs) I submitted again at:

https://bugs.launchpad.net/ubuntu/+source/unity/+bug/1378919

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers