Comment 149 for bug 1170647

[angry rant]
I'm really getting sick of people fighting about whether this is a bug or not (despite there being no other application that I've seen that has this behavior), and changing tags, and submitting patches, and rejecting patches, and there being like 20 duplicate bugs of this and over 300 affected people, AND YET IT'S STILL NOT FIXED. This bug has existed for over TWO YEARS.

Does Canonical even TRY to fix bugs? For instance, the bug where Unity freezes when dragging windows between workspaces (https://bugs.launchpad.net/ubuntu/+source/unity/+bug/1301623)? Also, since I've upgraded to 15.10, there's been a double menu bar thing in VLC (https://bugs.launchpad.net/ubuntu/+source/vlc/+bug/1510624), as well as another issue (not sure if it's just me or what) where VLC seems to crash sometimes when opening files in VLC from Nautilus too fast. (I would say I'm just opening files too fast except that this worked fine in 15.04.) As well as BREAKING NANO (!) in 15.10 because of something with the new file locking system that no one really needs (https://bugs.launchpad.net/ubuntu/+source/nano/+bug/1509081). (Also, yay, more hidden crap in my home directory to make the list of hidden files there even longer than it already is.) That one appears to have been fixed upstream but not yet released to the channels as an update. And in Ubuntu 15.04, removing "Open in new tab" from Terminal and replacing this with a "New terminal" option that you need to change what it does in the preferences in order to be able to open a new tab without having to use keyboard shortcuts, what the hell? Same reaction for no longer being able to bookmark something by dragging it to the sidebar in Nautilus and instead having to go to the Bookmarks menu. And LOL the Jayatana thing that they eventually had to disable in an update. I already had disabled that myself and manually re-enabled it in Eclipse when I got sick of seeing spam in my output console whenever I launched any Java program I had written.
Additionally, it seems random when I open a text file as to whether it opens in a new tab inside the currently open gedit window or in a new separate gedit window instead. Same for opening tabs in incognito mode in Chromium.

I really do like the Unity concept and the way it was intended to work, but it's stupid crap like this that ruins the whole experience. Please, someone explain to me why, when there are hundreds of Ubuntu-based spinoffs, there is only ONE (Leeenux, which appears to use a DE based on a continuation of the Ubuntu Netbook Remix that eventually turned into Unity) that uses Unity as the default desktop environment.
[/angry rant]