Comment 19 for bug 1410801

Alberto Milone (albertomilone) wrote :

Please accept ubuntu-drivers-common (1:0.2.91.10) in trusty-proposed