"Edit a wireless connection" section is missing "Shared to other computers" option

Bug #977251 reported by Jiri Grönroos
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
Fix Released
Medium
Chris Perry

Bug Description

Since Yelp's content isn't up-to-date, please see https://help.ubuntu.com/stable/ubuntu-help/net-wireless-edit-connection.html

IPv4 settings is missing an explanation for "Shared to other computers" option although it exists in network connection's (IPv4 settings tab) Method dropdown menu.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: ubuntu-docs 12.04.3
ProcVersionSignature: Ubuntu 3.2.0-22.35-generic 3.2.14
Uname: Linux 3.2.0-22-generic x86_64
ApportVersion: 2.0-0ubuntu4
Architecture: amd64
Date: Mon Apr 9 17:20:05 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64 (20120120)
PackageArchitecture: all
SourcePackage: ubuntu-docs
UpgradeStatus: No upgrade log present (probably fresh install)

Tags: doc

Related branches

Revision history for this message
Jiri Grönroos (jiri-gronroos) wrote :
Revision history for this message
John Kim (kotux) wrote :

Old link was broken. Updated it to a working one.

Looking at the saucy documentation, net-editcon.page does not exist. Has it been removed deliberately?

description: updated
tags: added: doc
removed: amd64 apport-bug precise third-party-packages
John Kim (kotux)
Changed in ubuntu-docs (Ubuntu):
status: New → Confirmed
description: updated
Changed in ubuntu-docs (Ubuntu):
assignee: nobody → Chris Perry (clissold345)
status: Confirmed → In Progress
Revision history for this message
Chris Perry (clissold345) wrote :

I think I have a basic understanding of what the "Shared to other computers" option does. If the option is set, can more than one "client" computer use the connection at the same time? If someone gives me the answer I plan to add the information to the help.

Changed in ubuntu-docs (Ubuntu):
status: In Progress → Fix Committed
Changed in ubuntu-docs (Ubuntu):
importance: Undecided → Medium
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-docs - 17.04.1

---------------
ubuntu-docs (17.04.1) zesty; urgency=medium

  * scripts/validate.sh:
    - Modified so it can be called via a symlink from 'ubuntu-help/C'
      or 'html'.
  * power-hibernate.page:
    - Changed command due to upstart->systemd transition.
  * Bump version to 17.04 / zesty.
  * html/ubuntu.xsl:
    - Make unordered lists bulleted and not numbered (LP: #1649554).
  * keyboard-layouts.page:
    - Note about how to show rarely used xkb layout variants.
  * Updated ubuntu-help.pot.
  * debian/compat, debian/control:
    - Bump to debhelper version 9

  [ Chris Perry ]
  * tips-specialchars.page:
    - Section "Compose key" updated (LP: #1624778).
  * addremove-ppa.page:
    - Revise PPA description (LP: #1628706).
  * keyboard-layouts.page:
    - Move text of marginal note.
  * mouse-middleclick.page, mouse-touchpad-click.page:
    - Revise description of middle-click from touchpad (LP: #1617718).
  * power-lowpower.page:
    - Update since related control in "System Settings -> Power" has
      been removed (LP: #1599264, LP: #1641786).
  * accounts-add.page, net-firewall-on-off.page:
    - Minor clarifications.
  * net-wireless-*.page, net-problem.page:
    - GUI conformity modifications (LP: #1637126)
    - New shared section (LP: #977251)
  * addremove-install.page, addremove-remove.page:
    - Clearer description of Ubuntu Software's focus on applications
      (LP: #1637861).
    - Mentioning of snaps (LP: #1658785).
  * printing-setup.page:
    - Section about network printer added (LP: #1630272).
  * mouse-mousekeys.page:
    - Improved description of mouse keys (LP: #964727).
  * disk-*.page:
    - GUI conformity modifications (LP: #1651360).
  * List type explicitly stated on multiple pages.
  * addremove-creator.page:
    - New page describing Startup Disk Creator (LP: #1569532).
  * security-settings.page:
    - New page describing the Security & Privacy panel in System
      Settings (LP: #1200381).

  [ Doug Smythies ]
  * scripts/validate.sh:
    - Changed to --strict validation.
  * ubuntu-help/C/legal.xml:
    - Specify https to avoid a "permanently moved" redirection.

 -- Gunnar Hjalmarsson <email address hidden> Mon, 20 Feb 2017 15:11:00 +0100

Changed in ubuntu-docs (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers