Incorrect strings about gwibber & music lenses in ubuntu-help quantal

Bug #1058565 reported by Vassili Platonov on 2012-09-29
36
This bug affects 7 people
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Undecided
Unassigned
ubuntu-docs (Ubuntu)
High
Unassigned

Bug Description

Hi.

There are some incorrect strings in ubuntu-docs/quantal (template "ubuntu-help"):

#2600 The Gwibber lens is the fourth lens after the dash home in the <gui>lens bar</gui> and is represented by a bird. The Gwibber lens gives you easy access to your music or music available online.
It should be something like this: "The Gwibber lens is the third lens ... and gives you easy access to your social media accounts".

#2601 You can use <keyseq><key>Super</key><key>G</key></keyseq> to open the dash directly at the music lens.
It should be "You can use <keyseq><key>Super</key><key>G</key></keyseq> to open the dash directly at the Gwibber lens."

#2604 Click <gui>Filter results</gui> to filter by decade or genre.
This string refer among others to C/unity-dash-gwibber.page:41(section/p) and this is not correct.

#2627 The music lens is the third lens after the dash home in the <gui>lens bar</gui> and is represented by a music note. The music lens gives you easy access to your music or music available online.
It should be "The music lens is the fourth lens after the dash home in the <gui>lens bar</gui> and is represented by a music note. The music lens gives you easy access to your music or music available online."

Thanks.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-docs (Ubuntu):
status: New → Confirmed
Vassili Platonov (vassilip) wrote :

UPD: There are two more strings (thanks to https://launchpad.net/~andrej.znidarsic):

#2634 You can use <keyseq><key>Super</key><key>P</key></keyseq> to open the dash directly at the music lens.
It should be "You can use <keyseq><key>Super</key><key>P</key></keyseq> to open the dash directly at the photos lens."

#2642 You can use <keyseq><key>Super</key><key>V</key></keyseq> to open the dash directly at the music lens.
It should be "You can use <keyseq><key>Super</key><key>V</key></keyseq> to open the dash directly at the video lens."

Jeremy Bicha (jbicha) on 2012-10-01
Changed in ubuntu-docs (Ubuntu):
status: Confirmed → Fix Committed
importance: Undecided → High
Jeremy Bicha (jbicha) wrote :

Thanks for reporting this bug! I've made the corrections since this looks like a series of pretty bad mistakes and notified the ubuntu-translators mailing list.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-docs - 12.10.3

---------------
ubuntu-docs (12.10.3) quantal; urgency=low

  [ James Plate ]
  * Use "Super" key instead of "Windows" key on shell-window-switching.page
    (LP: #993770)

  [ Jeremy Bicha ]
  * Re-merge with gnome-user-docs
  * Add "What's new in Ubuntu 12.10?"
  * Rewrite the Unity docs, including adding pages for each of the
    default lenses
  * "Tap" instead of "type" Alt to close HUD (LP: #992683)
  * Fix instructions for changing Compose key setting (LP: #884639)
  * Provide keyboard-only instructions for turning on Mouse Keys
    (LP: #1030767)
  * Fix typos in lens pages (LP: #1058565)
  * Fix spelling of 'hierarchies' (LP: #1058658)
  * Change "Super+P" shortcut to "Super+C" (LP: #1049090)

  [ Gunnar Hjalmarsson ]
  * shell-guest-session.page:
    - Mentioning of the possibility to launch a guest session from the
      login screen
    - Link to the tutorial "Customize Guest Session" reinserted (It was
      silently removed in revision 104 of lp:ubuntu/precise/ubuntu-docs.)
      (LP: #987788)
 -- Jeremy Bicha <email address hidden> Tue, 09 Oct 2012 00:17:51 -0400

Changed in ubuntu-docs (Ubuntu):
status: Fix Committed → Fix Released
Adolfo Jayme (fitojb) on 2012-10-12
Changed in ubuntu-translations:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers