Comment 3 for bug 1514938

Thanks for your report. To be honest, it's not clear to me what the problem is. If Korean wasn't selected when installing the system, you can install it afterwards using language-selector-gnome. Korean is available on the updated 16.04 system which I'm currently using.

Or are you actually talking about ubiquity (the installer)?

Please try to clarify.