Comment 14 for bug 145012

Andries van Tonder (outoppie) wrote :

On several versions of Ubuntu and Xubuntu I found the same hang on "configuring language-pack-en-base". Installing on an old IBM 600 laptop that used to run Win ME.

Managed to get 4.10 "Warty Warthog" installed but it does not support the USB and Network plug in cards.