Ubuntu

Comment 8 for bug 606134

Please release new version of ubiquity-slideshow-ubuntu package for Ubuntu 10.04.4 with updated translations from Launchpad and add this bug to 10.04.4 milestone: https://launchpad.net/ubuntu/+milestone/ubuntu-10.04.4
If there is something, what I can do to help release new version of ubiquity-slideshow-ubuntu package with updated translations, then please tell me and I will do it :)
AFAIK someone of ubuntu developers should simply review lp:~dylanmccall/ubiquity-slideshow-ubuntu/lucid-bug-606134 and merge into official lucid package ( lp:ubiquity-slideshow-ubuntu/lucid ). Ubuntu 10.04.4 should be released at January 2012, so, it would be nice to update the ubiquity-slideshow-ubuntu translations at least one month before.