ubiquity-slideshow-ubuntu package has outdated translations in Ubuntu 10.04.

Bug #606134 reported by Mantas Kriaučiūnas on 2010-07-16
18
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Translations
High
Unassigned
Baltix
Undecided
Unassigned
ubiquity-slideshow-ubuntu (Ubuntu)
High
Evan
Lucid
Undecided
Evan

Bug Description

Binary package hint: ubiquity-slideshow-ubuntu

ubiquity-slideshow-ubuntu package has outdated translations in Ubuntu 10.04.1 - many ubiquity-slideshow-ubuntu and ubiquity-slideshow-kubuntu translations were updated since latest ubiquity-slideshow-ubuntu release (2010-04-17), see
https://translations.edge.launchpad.net/ubuntu/lucid/+source/ubiquity-slideshow-ubuntu

Please release new version of ubiquity-slideshow-ubuntu package for Ubuntu 10.04.1 with updated translations from Launchpad.

Related branches

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: New → Confirmed
Dylan McCall (dylanmccall) wrote :

I don't really know the way things work to this end, so… if anyone wants me to shift something around downstream for this to happen, feel free to ask :)

Changed in ubiquity-slideshow-ubuntu:
milestone: none → 10.04.1
importance: Undecided → High
importance: High → Medium
importance: Medium → High
Changed in ubiquity-slideshow-ubuntu:
status: New → In Progress
Mantas Kriaučiūnas (mantas) wrote :

Anybody can tell me what should I do to help release new version of ubiquity-slideshow-ubuntu package for Ubuntu 10.04.1 with updated translations before Ubuntu 10.04.1 ?

Who should review lp:~dylanmccall/ubiquity-slideshow-ubuntu/lucid-bug-606134 and who can merge into official lucid package ( lp:ubiquity-slideshow-ubuntu/lucid ) ?

Evan (ev) on 2010-07-28
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
assignee: nobody → Evan Dandrea (ev)
importance: Undecided → High
status: Confirmed → Triaged
Mantas Kriaučiūnas (mantas) wrote :

Evan Dandrea, AFAIK we should set Milestone to ubuntu-10.04.1 if we wanna see Ubuntu 10.04.1 with updated ubiquity-slideshow-ubuntu translations.

Please write here if there are any tasks, which I can do to have this bug fixed ASAP

Mantas Kriaučiūnas (mantas) wrote :

Colin Watson could you tell me why this bug about updating translations isn't listed at https://launchpad.net/ubuntu/+milestone/ubuntu-10.04.1 ?

David Planella (dpm) on 2010-08-15
Changed in ubuntu-translations:
status: New → Triaged
importance: Undecided → High
Mantas Kriaučiūnas (mantas) wrote :

Please update ubiquity-slideshow-ubuntu translations (release new version of ubiquity-slideshow-ubuntu package for Ubuntu 10.04.2 with updated translations from Launchpad) and add this bug to 10.04.2 milestone: https://launchpad.net/ubuntu/+milestone/ubuntu-10.04.2

If there is something, what I can do to help release new version of ubiquity-slideshow-ubuntu package with updated translations, then please tell me and I will do it :)
AFAIK someone of ubuntu developers should simply review lp:~dylanmccall/ubiquity-slideshow-ubuntu/lucid-bug-606134 and merge into official lucid package ( lp:ubiquity-slideshow-ubuntu/lucid ). Ubuntu 10.04.2 should be released at February 17th, so, it would be nice to update the ubiquity-slideshow-ubuntu translations at least 2 weeks before.

Martin Pitt (pitti) wrote :

Apparently only a problem in lucid, closing natty task.

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: Triaged → Invalid
Changed in ubiquity-slideshow-ubuntu (Ubuntu Lucid):
milestone: none → ubuntu-10.04.2
Changed in ubiquity-slideshow-ubuntu (Ubuntu Lucid):
milestone: ubuntu-10.04.2 → ubuntu-10.04.3
Colin Watson (cjwatson) on 2011-07-19
Changed in ubiquity-slideshow-ubuntu (Ubuntu Lucid):
milestone: ubuntu-10.04.3 → ubuntu-10.04.4

Please release new version of ubiquity-slideshow-ubuntu package for Ubuntu 10.04.4 with updated translations from Launchpad and add this bug to 10.04.4 milestone: https://launchpad.net/ubuntu/+milestone/ubuntu-10.04.4
If there is something, what I can do to help release new version of ubiquity-slideshow-ubuntu package with updated translations, then please tell me and I will do it :)
AFAIK someone of ubuntu developers should simply review lp:~dylanmccall/ubiquity-slideshow-ubuntu/lucid-bug-606134 and merge into official lucid package ( lp:ubiquity-slideshow-ubuntu/lucid ). Ubuntu 10.04.4 should be released at January 2012, so, it would be nice to update the ubiquity-slideshow-ubuntu translations at least one month before.

summary: ubiquity-slideshow-ubuntu package has outdated translations in Ubuntu
- 10.04.1
+ 10.04.
Martin Pitt (pitti) wrote :

Subscribed sponsors.

Martin Pitt (pitti) wrote :

I tried to sponsor this, but I can't push to the branch. Evan, can you please merge this?

Changed in ubiquity-slideshow-ubuntu (Ubuntu Lucid):
status: New → In Progress
assignee: nobody → Evan Dandrea (ev)
Evan (ev) on 2011-10-26
Changed in ubiquity-slideshow-ubuntu (Ubuntu Lucid):
status: In Progress → Fix Committed

Hello Mantas, or anyone else affected,

Accepted ubiquity-slideshow-ubuntu into lucid-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

tags: added: verification-needed

Be in good health Customer
Thank you for subm zca itting your information for potential empl icq oyment opport bbt unities.
We look forward to reviewing your appl lzh ication,
but can not do so until you comp cvs lete our internal application.

The pay range for available posi lgz tions range from $35.77 per hour to $57.62 per hour.
Prior to begin able to be consi ow dered, you will first need you to formally apply.
Please go here to be kma gin the process:

www.shrinkurl.ru/ca6ed4

Also, the following perks are pote ywq ntially ava cv ilable:

 - Pa pp id Time Off
 - Hea ur lth Benefits Package
 - Hig fq her than average salaries
 - Tuition Reim rb bursement
 - Exte zkr nsive 401(k)program

Please take the time to follow the dire nj ctions and complete the entire application pro msb cess.

---------------------------------------------------------------

Best Reg mya ards,

Rock Force Mana fc gement

Gabor Kelemen (kelemeng) wrote :

I'm not sure how to test this. I have installed the ubiquity-slideshow-k/ubuntu packages on my Lucid system, opened a few html files for a few languages under /usr/share/ubiquity-slideshow/slides/, and they looked good. Is this enough?

Martin Pitt (pitti) on 2012-01-10
tags: added: verification-done
removed: verification-needed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity-slideshow-ubuntu - 22.1

---------------
ubiquity-slideshow-ubuntu (22.1) lucid-proposed; urgency=low

  [ Dylan McCall ]
  * Update translations from Launchpad (LP: #606134).
 -- Evan Dandrea <email address hidden> Wed, 26 Oct 2011 09:46:49 +0100

Changed in ubiquity-slideshow-ubuntu (Ubuntu Lucid):
status: Fix Committed → Fix Released
Gabor Kelemen (kelemeng) on 2012-01-10
Changed in ubuntu-translations:
status: Triaged → Fix Released
no longer affects: ubiquity-slideshow-ubuntu
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers