Comment 64 for bug 361205

The jaunty proposed version is 0.6.93-obuntu2.
The earlier version is 0.6.93-obuntu1.

If you enable jaunty-proposed, be careful. If you allow all jaunty-proposed upgrades to take place, you may have other problems. It's best to enable jaunty proposed, update all tracker packages with the version 0.6.93-obuntu2, then disable jaunty proposed.

The contents of the jaunty-proposed repository are "beta" or "experimental" or "test", and some of these upgrades can have unintended consequences.