Ubuntu

[raring] Totem is missing the GNOME AppMenu functions: Open, Preferences, etc.

Reported by Alin Andrei on 2013-02-22
98
This bug affects 19 people
Affects Status Importance Assigned to Milestone
indicator-appmenu (Ubuntu)
Undecided
Unassigned
Raring
Undecided
Unassigned
totem (Ubuntu)
High
Unassigned
Raring
High
Unassigned

Bug Description

Totem 3.6.x from Ubuntu 13.04 Raring Ringtail is missing the GNOME Shell AppMenu and thus, users can't access those functions. This includes: Open, Open Location, toggle shuffle and repeat, quit and most importantly, the Preferences menu item.

A work-around is to launch Totem with: "UBUNTU_MENUPROXY=0 totem" which will display the regular menu in the Totem window and the GNOME Shell AppMenu in the top Unity panel.

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: totem 3.6.3-0ubuntu2
ProcVersionSignature: Ubuntu 3.8.0-7.14-generic 3.8.0
Uname: Linux 3.8.0-7-generic x86_64
ApportVersion: 2.8-0ubuntu4
Architecture: amd64
Date: Fri Feb 22 16:25:17 2013
InstallationDate: Installed on 2012-12-30 (54 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
MarkForUpload: True
SourcePackage: totem
UpgradeStatus: Upgraded to raring on 2013-01-12 (41 days ago)

Alin Andrei (nilarimogard) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in totem (Ubuntu):
status: New → Confirmed
Jeremy Bicha (jbicha) on 2013-02-22
Changed in totem (Ubuntu Raring):
importance: Undecided → High
tags: added: rls-r-incoming
Dmitry Shachnev (mitya57) wrote :

This is not specific to Totem - the same issue was seen with early Nautilus 3.5.x versions in Quantal, for example.

Changed in indicator-appmenu (Ubuntu Raring):
status: New → Confirmed
Changed in indicator-appmenu (Ubuntu):
status: New → Confirmed
affects: appmenu-gtk (Ubuntu) → indicator-appmenu (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in indicator-appmenu (Ubuntu):
status: New → Confirmed
Changed in totem (Ubuntu Raring):
status: Confirmed → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package totem - 3.6.3-0ubuntu6

---------------
totem (3.6.3-0ubuntu6) raring; urgency=low

  * debian/patches/revert_shell_menu.patch:
    - revert the use of a shell menu in raring since indicator-appmenu
      doesn't handle the mix of technologies at the moment and we can't
      have those menu items missing (lp: #1131754)
 -- Sebastien Bacher <email address hidden> Thu, 11 Apr 2013 18:16:52 +0200

Changed in totem (Ubuntu Raring):
status: In Progress → Fix Released
Changed in indicator-appmenu (Ubuntu Raring):
status: Confirmed → Invalid
Changed in indicator-appmenu (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers