Ubuntu

All my Hotmail contacts appears offline , this was not happening on ubuntu oneiric , it only effects precice.

Reported by zzecool on 2012-02-02
86
This bug affects 15 people
Affects Status Importance Assigned to Milestone
telepathy-butterfly
Confirmed
Medium
papyon (Ubuntu)
Undecided
Unassigned
telepathy-butterfly (Ubuntu)
Medium
Unassigned

Bug Description

All my Hotmail contacts appears offline , this was not happening on ubuntu oneiric , it only effects precice.

They can send me messages i can reply but i cant see them online , nor i can start a convertation.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: empathy 3.3.4-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-12.21-generic 3.2.2
Uname: Linux 3.2.0-12-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 1.91-0ubuntu1
Architecture: amd64
Date: Thu Feb 2 11:33:34 2012
ExecutablePath: /usr/bin/empathy
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
SourcePackage: empathy
UpgradeStatus: Upgraded to precise on 2012-01-12 (20 days ago)

zzecool (zzecool) wrote :
Bilal Shahid (s9iper1) wrote :

thanks for the bug report.
please attach the butterfly(msn) and mission control log file with the bug report?
this will help us to resolve the problem

Changed in empathy (Ubuntu):
status: New → Incomplete
zzecool (zzecool) wrote :

If only i knew where to look for those 2 log files :/

zzecool (zzecool) on 2012-02-03
description: updated
Bilal Shahid (s9iper1) wrote :

you can get it from help ==> debug menu and have a look on this page for guaidance..
https://live.gnome.org/Empathy/Debugging

Changed in empathy (Ubuntu):
importance: Undecided → Low
zzecool (zzecool) wrote :
zzecool (zzecool) wrote :
zzecool (zzecool) wrote :

Here you are :)

zzecool (zzecool) on 2012-02-06
no longer affects: empathy
zzecool (zzecool) wrote :

I just checked that the problem doesn't appears on the gnome-contacts. If i open gnome contacts i can see the online status of them as i should.

So the problem is probably on empathy .

zzecool (zzecool) on 2012-02-08
summary: All my Hotmail contacts appears offline , this was not happening on
- ubuntu oneiric , it only effects precices.
+ ubuntu oneiric , it only effects precice.
Bilal Shahid (s9iper1) on 2012-02-08
affects: papyon → papyon (Ubuntu)
Bilal Shahid (s9iper1) wrote :

ok so moving it to telepathy-butterfly,and confirming it because i and kenvandine has tested it,

Changed in empathy (Ubuntu):
status: Incomplete → Confirmed
importance: Low → Medium
affects: empathy (Ubuntu) → telepathy-butterfly (Ubuntu)

the bug is actually reported at
https://bugs.launchpad.net/ubuntu/+source/telepathy-butterfly/+bug/925353

empathy is not showing the online accounts if they are online.even we can receive the msgs from them to empathy and that cause the telepathy indicator crash.i have tested it,

Bilal Shahid (s9iper1) wrote :

hey so i have upstreamed it to telepathy butterfly here is the link
https://bugs.freedesktop.org/show_bug.cgi?id=45797

Changed in telepathy-butterfly (Ubuntu):
status: Confirmed → Triaged

i am using 0.5.15 version

Changed in telepathy-butterfly:
importance: Unknown → Medium
status: Unknown → Confirmed
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in papyon (Ubuntu):
status: New → Confirmed
zzecool (zzecool) wrote :

allthough this was fixed , getting the latest telepathy update reintroduce the same problem .............

regression ALERT ;o

zzecool (zzecool) wrote :

so telepathy-butterfly 0.5.15-2.1build1 still has the same problem .

zzecool (zzecool) on 2012-03-15
Changed in papyon (Ubuntu):
status: Confirmed → Fix Released
Changed in telepathy-butterfly (Ubuntu):
status: Triaged → Fix Released
Bilal Shahid (s9iper1) on 2012-03-16
tags: added: verification-needed
Bilal Shahid (s9iper1) on 2012-04-15
Changed in telepathy-butterfly (Ubuntu):
status: Fix Released → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.