Comment 7 for bug 1793882

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package sssd - 1.16.1-1ubuntu1.1

---------------
sssd (1.16.1-1ubuntu1.1) bionic; urgency=medium

  * d/p/fix-id-out-of-range-lookup.patch: CACHE_REQ: Do not fail the domain
    locator plugin if ID outside the domain range is looked up. Thanks to
    Jakub Hrozek <email address hidden>. (LP: #1807246)
  * d/t/common-tests, d/t/control, d/t/ldap-user-group-krb5-auth,
    d/t/ldap-user-group-ldap-auth, d/t/login.exp, d/t/util: add DEP8
    tests for kerberos and LDAP (LP: #1793882)

 -- Andreas Hasenack <email address hidden> Wed, 16 Jan 2019 13:58:03 -0200