Comment 10 for bug 868188

A nicer workaround is to do:

dpkg -i google-chrome-stable_current_amd64.deb
and
apt-get -f install

which makes apt-get install the depencies and configure google chrome

I am also affected by this bug, see also http://askubuntu.com/q/64384/1418