Comment 6 for bug 752376

I get this error when I download and try to install a .deb in LXDE. If I change from pacman to nautilus I don't have the same problem. I've changed to using Gdebi for installing from .deb files but I don't count this as a 'fix'