Comment 1 for bug 444955

Hi,

The Debian package builds fine, but is not installable:
Dependency is not satisfiable: python (<< 2.6)

The generated dependency line is:
python (<< 2.6), python (>= 2.5), python-support (>= 0.90.0), python-pygame (>= 1.7.1), ttf-freefont

Can you check?

Thansk,
Fabrice