Comment 3 for bug 601617

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package scidavis - 0.2.4-1ubuntu1

---------------
scidavis (0.2.4-1ubuntu1) maverick; urgency=low

  * Merge from Debian unstable (LP: #604811, LP: #565206)
    + No changes left.
  * debian/control:
    + add Build-Depends libqt4assistantclient-dev. This fix a FTBFS with Qt 4.7
      (LP: #601617)
    + add Recommends: qt-assistant-compat
 -- Alexander Valavanis <email address hidden> Mon, 12 Jul 2010 23:50:09 +0100