Comment 20 for bug 709188

Excerpts from Michael Lueck's message of Fri Aug 12 21:36:10 UTC 2011:
> Thanks, I flushed out the previous PPA's and added that one. I see it
> now.
>
> The samba package depends on:
>
> * samba depends on libwbclient0 (= 2:3.5.8~dfsg-1ubuntu2.1~lucid~ppa1)
>
> Which libwbclient0 is not on our servers. Did you build your package
> some other way than the official Ubuntu 10.04 ones?

libwbclient0 is a part of the same samba upgrade, and is also available in the PPA.