Comment 2 for bug 1512863

Martin Pitt (pitti) wrote :

Removing packages from xenial:
 rhythmbox-radio-browser 2.3.1-0ubuntu1 in xenial
  rhythmbox-radio-browser 2.3.1-0ubuntu1 in xenial amd64
  rhythmbox-radio-browser 2.3.1-0ubuntu1 in xenial arm64
  rhythmbox-radio-browser 2.3.1-0ubuntu1 in xenial armhf
  rhythmbox-radio-browser 2.3.1-0ubuntu1 in xenial i386
  rhythmbox-radio-browser 2.3.1-0ubuntu1 in xenial powerpc
  rhythmbox-radio-browser 2.3.1-0ubuntu1 in xenial ppc64el
  rhythmbox-radio-browser 2.3.1-0ubuntu1 in xenial s390x
Comment: does not work any more, superseded by newer rhythmbox features, uses obsolete gstreamer 0.10, LP#1512863