Remove from archive in xenial

Bug #1512863 reported by Bryan Quigley on 2015-11-03
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
rhythmbox-radio-browser (Ubuntu)
Undecided
Unassigned

Bug Description

This doesn't work (it was actually talked about being removed 3 years ago), depends on old gstreamer (gstreamer0.10-plugins-bad), and seems obsolete by current rhythmbox browse radio feature.

Please remove early in xenial cycle if possible.

Source/binary package: rhythmbox-radio-browser

No reverse depends
bryan@desktop:~$ reverse-depends src:rhythmbox-radio-browser
No reverse dependencies found
bryan@desktop:~$ reverse-depends -b src:rhythmbox-radio-browser
No reverse dependencies found

Related bugs
https://bugs.launchpad.net/ubuntu/+source/rhythmbox-radio-browser/+bug/989612
https://bugs.launchpad.net/ubuntu/+source/rhythmbox-radio-browser/+bug/1030847

tags: added: gst0.10
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in rhythmbox-radio-browser (Ubuntu):
status: New → Confirmed
Martin Pitt (pitti) wrote :

Removing packages from xenial:
 rhythmbox-radio-browser 2.3.1-0ubuntu1 in xenial
  rhythmbox-radio-browser 2.3.1-0ubuntu1 in xenial amd64
  rhythmbox-radio-browser 2.3.1-0ubuntu1 in xenial arm64
  rhythmbox-radio-browser 2.3.1-0ubuntu1 in xenial armhf
  rhythmbox-radio-browser 2.3.1-0ubuntu1 in xenial i386
  rhythmbox-radio-browser 2.3.1-0ubuntu1 in xenial powerpc
  rhythmbox-radio-browser 2.3.1-0ubuntu1 in xenial ppc64el
  rhythmbox-radio-browser 2.3.1-0ubuntu1 in xenial s390x
Comment: does not work any more, superseded by newer rhythmbox features, uses obsolete gstreamer 0.10, LP#1512863

Changed in rhythmbox-radio-browser (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers