Comment 7 for bug 134918

Matteo Z (matteozandi) wrote :

I tried to reproduce the "not updated" sources issue with no joy. Tribe 5 worked fine, r-m had no problems installing nvidia and nvidia_new.

Back to the topic of the misleading error message, this is due to the fact that apt has no evidence of packages if the repository they belong to is not enabled. So we don't know which repository is needed, e.g. universe for bcm43xx-fwcutter, thus the best we can do at the moment is printing a generic message.