Comment 20 for bug 134918

icek (icek39) wrote :

I am completely new to linux, so obviously Ubuntu as well. I have been having problems with this from the get go. Same error message as stated above:
"The software source for package
   nvidia-glx-new
is not enabled."
I have no clue how to fix this. I have done quite a few google searches and have tried for an entire day to get this working (please keep in mind I have never touched this stuff). I did find this article... http://ubuntuforums.org/showthread.php?p=3678338 and I tried to follow Dabl's directions however when I run envy I get the following message: Error: Dependency is not satisfiable: xserver-xorg-dev. I have also tried downloading the nvidia driver from nvidias website and launching the *.run file. Nothing seems to be working here. When I finally found the synaptic package manager, I had no idea what to do with it because repositories was greyed out. I logged out of that account and logged back in as root. Once I was logged in as root, the repositories option was no longer greyed out. When I click on respositories software sources comes up, but I have no idea what to do from here. It looks like this is where you choose where you want your updates coming from?I have tried checking everything on the ubuntu software tab(main, universe, restricted, multiverse, installable from cd-rom/dvd). There were some other things I have tried, but unfortunately with the amount of work I have to do, I have no more time to try to figure this one out until vacation. Any help would be greatly appreciated.