Comment 5 for bug 237733

goto (gotolaunchpad) wrote :

Psi 0.11 is not compatible with QT 4.4. There are serveral more or less problematic issues, and there are a few tries to solve these issues with later sub versions of 0.11. But in gerneral you can say, Psi 0.11 is simply not compatible to QT 4.4.
Psi 0.12 is compatible again with QT 4.4 and it will be out today or so, I'd suggest to replace Psi 0.11 with Psi 0.12. And there are not so many changes from Psi 0.11 to 0.12, compared to the step from 0.10 to 0.11.