Ubuntu

Pidgin cannot connect to ICQ ("The client version you are using is too old.")

Reported by Clayton Smith on 2008-07-01
220
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Kopete
Fix Released
High
Licq
Fix Released
Unknown
Pidgin
Fix Released
Unknown
kopete (Debian)
Fix Released
Unknown
kopete (Ubuntu)
Undecided
Unassigned
Nominated for Intrepid by Sebastian Wiesinger
Nominated for Jaunty by Sebastian Wiesinger
Dapper
Undecided
Unassigned
Feisty
Undecided
Unassigned
Gutsy
Undecided
Unassigned
Hardy
Undecided
Unassigned
pidgin (Debian)
Fix Released
Unknown
pidgin (Ubuntu)
Critical
Unassigned
Nominated for Intrepid by Sebastian Wiesinger
Nominated for Jaunty by Sebastian Wiesinger
Dapper
Undecided
Unassigned
Feisty
Undecided
Unassigned
Gutsy
High
Unassigned
Hardy
High
Unassigned

Bug Description

On July 1, 2008, ICQ bumped the required protocol version to connect to its servers, thus breaking some third-party IM applications. This bug is for the problems in pidgin. Users affected by this bug will see the message "The client version you are using is too old. Please upgrade at http://pidgin.im/" and be unable to use ICQ. This bug affects any version of libpurple released before today (effectively anything before the as-yet unreleased 2.4.3).

The bug has been fixed upstream (http://developer.pidgin.im/viewmtn/revision/info/c892c8d32fc7cbd65214d7314584e2ccb9f24563), and a fix is pending sponsorship for intrepid in version 2.4.2-2ubuntu3.

TEST CASE: Using the old version, try to connect to any ICQ account with pidgin, and observe the above error message in the main window. With a fixed package, connecting should work fine again.

I see no potential for regression, besides ICQ changing the version string back to what it was after the fix is pushed, which is rather unlikely. Moreover, ICQ is entirely unusable for libpurple users at the minute, so there is already a severe regression from expected behaviour.

Clayton Smith (pi-argilo) wrote :
Harald Schilly (harald-schilly) wrote :

I can confirm that bug, I have exactly the same problem.

workaround and confirmation that it is not a general ICQ problem: goto http://go.icq.com and login there ...

Sven Herzberg (herzi) wrote :

Same here…

lemonade (lemonade) wrote :

I can confirm this. Seems to affect both amd64 and i386.

Vladimir Osintsev (osintsev) wrote :

Similar problem. I'm logout now, when trying connect to icq server and get error

Changed in pidgin:
status: New → Confirmed
Colin Watson (cjwatson) on 2008-07-01
Changed in pidgin:
importance: Undecided → Critical

I've got the same problem on a i386 machine, but i think this is a problem based on the icq-protocol, because kopete is also affected by this problem one hour ago.
http://bugs.kde.org/show_bug.cgi?id=165502#c1

Changed in pidgin:
status: Unknown → New
Iain Lane (laney) wrote :

I shall work on the SRU once a fix is out.

Tiefflieger (tiefflieger) wrote :

Same goes for me, can't connect :-/

noof (kalas) wrote :

Try this patch against 2.4.2

Vasil Kolev (vasil-ludost) wrote :

The patch works for me (saw it first in the #pidgin irc channel). I'm using funpidgin, which is pidgin 2.4.2 with some small changes.

totoxy49 (glocc) wrote :

same problem for me, both Windows XP Professional SP2 and Ubuntu 8.04 affected, seems to be an ICQ / pidgin phenomenon......

Tiefflieger (tiefflieger) wrote :

How can patches like this be applied? Any link concerning this is very appreciated - I guess searching for "patch linux" will result in a billion results ;-)

Eimann (eimann) wrote :

Beware, i only tried with brute-force to get the new Major Version String. Actually it works with all ICQ Features.
You can apply this patch to libpurple on any OS and recompile it.

Iain Lane (laney) wrote :

There's no need to reconfirm this bug now. When the Pidgin devs release a fix, we'll get it.

Simon Booth (sgb-ubuntu) wrote :

Same problem here. Worked yesterday, doesn't work today.

deustech (deustech) wrote :

patch makes libpurple mimic the exact version numbers sent by the official ICQ6 client

Monika Eggers (monikakrug) wrote :

For the workaround for Kopete one just has to edit a file, the kopeterc: http://bugs.kde.org/show_bug.cgi?id=165502#c26

Is there such a file for Pidgin? I can't find a suitable one in ~/.purple.

Because I don't really want to recompile.

Can confirm Bug, it is needed to build new packages to solve the Problem?

noddeat (noddeat) wrote :

confirmed, of course. is it possible to use it without recompilation? if not, i suggest that the update for everybody will occur.

Felix Geyer (debfx) wrote :

Pidgin has to be recompiled to fix this bug as it doesn't store the icq version info in a config file.
I can confirm that the above patch works.

deustech (deustech) on 2008-07-01
Changed in pidgin:
assignee: nobody → pidgin-developers

Here is a link to my PPA with patched packages of pidgin: https://edge.launchpad.net/~philipp-dreimann/+archive .

I applied the patch that is avaible on http://developer.pidgin.im/ticket/6220 .

Mindphaser (mindo83) wrote :

Thanx Philipp !!
Hint: Its enough to update libpurple0 from his PPA to fix this problem ^^

emil_p8 (emile-visual) wrote :

The priority of this bug is marked "minor" on http://developer.pidgin.im/ticket/6220
That's crazy

AZ (m-dev) wrote :

pidgin-2.4.2-icq.patch works for me

bananae supremacy (landro) wrote :

I can confirm this bug on Ubuntu 8.04 using pidgin-2.4.2.

Patching with http://launchpadlibrarian.net/15741199/pidgin-2.4.2-icq.patch as proposed by noof worked for me.

Iain Lane (laney) on 2008-07-01
Changed in pidgin:
assignee: pidgin-developers → nobody
totoxy49 (glocc) wrote :

Thanks a lot, Philipp!!!

patched packages work well for me...

Changed in pidgin:
status: Unknown → New
Iain Lane (laney) wrote :

Patch out upstream.

Changed in pidgin:
assignee: nobody → laney
status: Confirmed → In Progress
Iain Lane (laney) wrote :

I've cherrypicked upstream revision c892c8d32fc7cbd65214d7314584e2ccb9f24563, which fixes this issue. Confirmed to now work fine, intrepid patch attached.

Changed in pidgin:
status: In Progress → Confirmed
assignee: laney → nobody
Iain Lane (laney) wrote :

This fix works locally.

description: updated

Maybe it's possible to move this string to a config file, so users can fix these issues without being locked out for several days? ;-)

A.Rymkus (rymkus-inbox) wrote :

Thanks Philipp!!!

I propose to include pidgin 2.4.1 to hardy updates and release ubuntu 8.04.1 with working ICQ. Although it is LTS.

Rudolf Adamkovic (salutis) wrote :

Same problem here. Doesn't work today.

Rudolf Adamkovic (salutis) wrote :

Thanks, Philipp.

Stanislav (shisoik) wrote :

Pidgin version 2.4.3 was released. The bug is fixed in this release. Please, refer to the changelog. http://developer.pidgin.im/wiki/ChangeLog

Martin Schmitt (unixtippse) wrote :

Fix works for me as well. Thanks!

hangy (hangy) on 2008-07-02
Changed in kopete:
status: New → Confirmed
hangy (hangy) wrote :

The same issue occurs in Kopete. According to the KDE bug tracker, it should be fixed in the upstream version.

Changed in kopete:
status: Unknown → Confirmed
Vladimir Osintsev (osintsev) wrote :

Pidgin team have released 2.4.3, which fixes this issue.

Need update the pidgin package.

Kopete fixes itself by downloading a file from the KDE server.

Changed in kopete:
status: Confirmed → Fix Released
Martin Pitt (pitti) wrote :

As far as I understood comment 39, no SRU for kopete is necessary.

Changed in kopete:
status: New → Invalid
Changed in pidgin:
importance: Undecided → High
status: New → Confirmed
Iain Lane (laney) on 2008-07-02
Changed in pidgin:
assignee: nobody → laney
status: New → In Progress
basti (ubuntu-bastis) on 2008-07-02
Changed in pidgin:
assignee: nobody → ubuntu-bastis
assignee: ubuntu-bastis → nobody
Changed in pidgin:
status: Confirmed → Fix Committed
Iain Lane (laney) on 2008-07-02
Changed in pidgin:
assignee: laney → nobody
status: In Progress → Confirmed
Iain Lane (laney) on 2008-07-02
Changed in pidgin:
status: New → Invalid
Changed in pidgin:
importance: Undecided → High
Iain Lane (laney) on 2008-07-02
Changed in pidgin:
status: New → Invalid
Martin Pitt (pitti) on 2008-07-02
Changed in kopete:
status: New → Invalid
status: New → Invalid
status: New → Invalid
Changed in pidgin:
status: Confirmed → Fix Committed
Changed in licq:
status: Unknown → Fix Released
Changed in pidgin:
status: New → Fix Released
Changed in pidgin:
status: Fix Committed → Fix Released
Changed in pidgin:
status: New → Fix Released
Martin Pitt (pitti) on 2008-07-03
Changed in pidgin:
status: Confirmed → Fix Committed
25 comments hidden view all 105 comments

All ok, it work after last update. (amd64)

2008/7/3 Hanno Stock (hefe_bia) <email address hidden>:

> hardy-proposed, i386 works for me, too.
>
> --
> Cannot connect to ICQ ("The client version you are using is too old.")
> https://bugs.launchpad.net/bugs/244591
> You received this bug notification because you are a direct subscriber
> of a duplicate bug.
>
> Status in Kopete: Unknown
> Status in An instant messaging client for UNIX.: Fix Released
> Status in Pidgin: Fix Released
> Status in "kopete" source package in Ubuntu: Fix Released
> Status in "pidgin" source package in Ubuntu: Fix Released
> Status in kopete in Ubuntu Dapper: Invalid
> Status in pidgin in Ubuntu Dapper: Invalid
> Status in kopete in Ubuntu Feisty: Invalid
> Status in pidgin in Ubuntu Feisty: Invalid
> Status in kopete in Ubuntu Gutsy: Invalid
> Status in pidgin in Ubuntu Gutsy: Fix Committed
> Status in kopete in Ubuntu Hardy: Invalid
> Status in pidgin in Ubuntu Hardy: Fix Committed
> Status in "kopete" source package in Debian: Confirmed
> Status in "pidgin" source package in Debian: Fix Released
>
> Bug description:
> On July 1, 2008, ICQ bumped the required protocol version to connect to its
> servers, thus breaking some third-party IM applications. This bug is for the
> problems in pidgin. Users affected by this bug will see the message "The
> client version you are using is too old. Please upgrade at
> http://pidgin.im/" and be unable to use ICQ. This bug affects any version
> of libpurple released before today (effectively anything before the as-yet
> unreleased 2.4.3).
>
> The bug has been fixed upstream (
> http://developer.pidgin.im/viewmtn/revision/info/c892c8d32fc7cbd65214d7314584e2ccb9f24563),
> and a fix is pending sponsorship for intrepid in version 2.4.2-2ubuntu3.
>
> TEST CASE: Using the old version, try to connect to any ICQ account with
> pidgin, and observe the above error message in the main window. With a fixed
> package, connecting should work fine again.
>
> I see no potential for regression, besides ICQ changing the version string
> back to what it was after the fix is pushed, which is rather unlikely.
> Moreover, ICQ is entirely unusable for libpurple users at the minute, so
> there is already a severe regression from expected behaviour.
>

Copied to gutsy-updates.

The copying of the hardy version to -updates will be done right after 8.04.1 gets released (just in case of an emergency CD rebuid).

Changed in pidgin:
status: Fix Committed → Fix Released

this is I believe fixed in the latest release 2.4.3 available from http://pidgin.im/

spacefight (spacefight) wrote :

Sorry guys, but more than 48 hours have passed since bug submission and I don't have any official updates on my plain 7.10 installation. Unbelievable, really.

Michael Rooney (mrooney) wrote :

spacefight, if you had read the comments you would have noticed that yesterday Martin Pitt said a fix was available in hardy-proposed and asked for testing and feedback. You could have had this fixed yesterday AND helped get the fix out in official updates faster. If everyone wants a fix but no one will test the proposed fixes, how can a fix ever get out? Besides, according to Martins other comment, a fix was released in Gutsy BEFORE you even left your comment. Apparently you didn't even try updating before complaining, nor did you want to help out yesterday when a preview fix was available.

Mike Rooney wrote:
> spacefight, if you had read the comments you would have noticed that
> yesterday Martin Pitt said a fix was available in hardy-proposed and
> asked for testing and feedback. You could have had this fixed yesterday
> AND helped get the fix out in official updates faster. If everyone wants
> a fix but no one will test the proposed fixes, how can a fix ever get
> out? Besides, according to Martins other comment, a fix was released in
> Gutsy BEFORE you even left your comment. Apparently you didn't even try
> updating before complaining, nor did you want to help out yesterday when
> a preview fix was available.
>
Ummm how do I get this update I have tried updating but got nothing is
there
another repository I should have installed ??

--
  In my life God comes first.... but Linux is pretty high after that :-D
Grizzly(Francis Smit)
http://www.geekcode.com/
-----BEGIN GEEK CODE BLOCK-----
Version: 3.1
GM/CS/P/PA d- s+:+> a+>? C++++ UL++++@ P+ L+++ E--- W+++ N+(++) K w--- M-- V-- PS(+) PE(-) Y+(++) PGP++ t+(++) 5 X- R- tv b+++(++++) DI(--) D G e++(+++) h-- r- y-
------END GEEK CODE BLOCK------

Grizzly(Francis Smit) wrote:
> Mike Rooney wrote:
>
>> spacefight, if you had read the comments you would have noticed that
>> yesterday Martin Pitt said a fix was available in hardy-proposed and
>> asked for testing and feedback. You could have had this fixed yesterday
>> AND helped get the fix out in official updates faster. If everyone wants
>> a fix but no one will test the proposed fixes, how can a fix ever get
>> out? Besides, according to Martins other comment, a fix was released in
>> Gutsy BEFORE you even left your comment. Apparently you didn't even try
>> updating before complaining, nor did you want to help out yesterday when
>> a preview fix was available.
>>
>>
> Ummm how do I get this update I have tried updating but got nothing is
> there
> another repository I should have installed ??
>
OK all sorted I enabled Hardy proposed in the repositories updated
and there it was so installed that and disabled hardy proposed all sorted

--
  In my life God comes first.... but Linux is pretty high after that :-D
Grizzly(Francis Smit)
http://www.geekcode.com/
-----BEGIN GEEK CODE BLOCK-----
Version: 3.1
GM/CS/P/PA d- s+:+> a+>? C++++ UL++++@ P+ L+++ E--- W+++ N+(++) K w--- M-- V-- PS(+) PE(-) Y+(++) PGP++ t+(++) 5 X- R- tv b+++(++++) DI(--) D G e++(+++) h-- r- y-
------END GEEK CODE BLOCK------

spacefight [2008-07-03 20:16 -0000]:
> Sorry guys, but more than 48 hours have passed since bug submission and
> I don't have any official updates on my plain 7.10 installation.
> Unbelievable, really.

I copied it to gutsy-updates yesterday, it is available on
archive.ubuntu.com. I assume you are using a mirror, which usually
lags by an entire day. Just wait a little longer, or use
archive.ubuntu.com directly for -updates (at least temporarily, to get
the pidgin update).

Ubuntu 8.04.1 is out, thus -updates is unfrozen again. Copied pidgin to hardy-updates.

Changed in pidgin:
status: Fix Committed → Fix Released
spacefight (spacefight) wrote :

Looks like the mirror update mechanism is a really slow then. I didn't test it because it was already tested. The patch was there on July 1st, and tested, as clearly stated earlier in this bug entry. Still no update for the average user (like me).

spacefight (spacefight) wrote :

There it is... anyway, thanks guys.

Gutnov (gutnov) wrote :

Licq still does'n work...

drdaz (drdaz7) wrote :

Interestingly enough, I'm running Hardy and the Pidgin (2.02) I'm using works with ICQ atm.. I noticed that Pidgin at work (Windows) didn't last week. Perhaps the ICQ servers have been patched to allow the older protocol again?

I just noticed though, that the 2.02 release I'm running (at least according to the Help | About window) is.. way old. How bizarre... This must be an after effect of installing Pidgin from a 3rd party repo after GAIM renamed and the release I was running didn't offer Pidgin. I am surprised though that my upgrade manager is asking me to make the upgrade...

Changed in kopete:
status: Unknown → Fix Released

strangely, I'm running Hardy and have upgraded (via apt-get I'm assuming, don't ever recall installing any other version of pidgin) to a higher version than is currently available on the http://packages.ubuntu.com/hardy/net/pidgin page. I downloaded the version from the page (thinking for whatever reason the repositories in my sources.list weren't updated? i'm using http://us.archive.ubuntu.com) and got the following:

vijay@confucius:~$ sudo dpkg -i Desktop/pidgin_2.4.1-1ubuntu2_amd64.deb
dpkg - warning: downgrading pidgin from 1:2.4.3-0ubuntu1~hardy1 to 1:2.4.1-1ubuntu2.

the version I currently have (2.4.3) does not work with icq, so I'm willing to downgrade to see if 2.4.1 does, but that seems strange that a fix would require downgrading... is this what I need to do, or?

(by the by, adium works just fine on OSX, so I know the libpurple fix does work, I'm just confused as to the version of pidgin I need...)

ahhh nevermind, i've got the latest version from hardy backports, and it seems that this fix has not propagated to there? is there any way other than downgrading pidgin that I can get an updated version of libpurple that will allow me to connect to icq?

Dimitrios Symeonidis (azimout) wrote :

No, downgrading will not fix the problem. pidgin 2.4.3 should work with icq. If it still doesn't work for you, you might be doing something wrong, or you might want to file a separate bug report...

can anybody confirm the fix has been implemented in Hardy backports? I filed a separate bug report, and then you marked it as a duplicate of this one. So which statement of yours should I follow - file a separate bug report, or just keep quite and pretend there isn't a problem?

Sorry, but I get irked when people say, "you're doing something wrong." I installed everything even slightly related to pidgin from apt-get (with every hardy repos, even backports, enabled). I have not checked in the past week as to if a newer version has been released, and will do so when I get home this evening, but as of 2008-07-10 the backports version - though a higher version than the "normal" version - would not connect to icq... there's nothing I can screw up in that chain, either the fix upgrading the icq-version-string that gets sent is updated, or it isn't.

Sebastien Bacher (seb128) wrote :

you should open a bug against the backport component and not against the ubuntu package if you have a bug using backports

Marcus Sundman (sundman) wrote :

I can confirm that pidgin 1:2.4.3-0ubuntu1~hardy1 from hardy-packports is able to connect to ICQ.

Marcus Sundman (sundman) wrote :

I can confirm that pidgin 1:2.4.3-0ubuntu1~hardy1 from hardy-backports is able to connect to ICQ.

Dimitrios Symeonidis (azimout) wrote :

vijay, which version do you currently have installed? 2.4.3 or 2.4.1? please don't install packages outside the repositories, as this messes up the bug solving process here... if you look at the comments above, people have reported that is works (also with amd64, which seems to be your architecture)...

i would suggest you remove all pidgin versions installed, make sure you have hardy-backports enabled, and reinstall pidgin.

also, what is the number of the other bug report you filed? did you file it using another username?

Dimitrios Symeonidis (azimout) wrote :

For example, I can connect to QQ with pidgin 1:2.4.3-0ubuntu1~hardy1

Brian Rogers (brian-rogers) wrote :

When reporting a bug or describing a problem, never just say "It didn't do X." We also need to know what happened instead of the desired behavior. Like if you're still getting the error message, for example. If nothing happens, we need to know that too, because if you don't specify it sounds like you're leaving out a detail.

If there's no error and you're just not connected, it's because the account was disabled from when you got the error with the earlier version. You need to go to the accounts menu, then "Enable Accounts", and select your ICQ account.

Wow. Ok, if you read my previous posts from a few weeks ago and today, I am having the *same* issue as described in the bug. I didn't think it was necessary to re-state what the bug itself states. And really, how many people who have a Launchpad account don't do basic things like "check if this is actually an error or just me being stupid" before posting on here? Sheesh.

As per the duplicate issue, that was my mistake Dimitrios. For whatever reason I got a message about https://bugs.launchpad.net/ubuntu/+source/pidgin/+bug/251032 being a dupe in my email early this morning, and without looking at the bug I figured that must have been my posting this issue in backports (which it wasn't, and which I never did; why I received this email without ever looking at that bug is another question for another time). Anyhow, I haven't tried to connect to icq via pidgin for a few weeks (have an OSX machine right next to my Ubuntu machine, and Adium propagated the fix within hours of the problem occuring), but will try to do so this evening (and will see if there is an updated version in backports) and will report back details.

Ok, so I'm a complete jackass. Had a copy of pidgin installed from source (I guess from before the Ubuntu repos had the latest version?), and another copy installed from backports atop that. Finally realized something was up when I apt-get remove'd everything slightly related to pidgin and yet I could still launch the program.

So, to confirm, the fix is working in hardy-backports for amd64, and thanks for the help everybody!

Changed in kopete:
status: Confirmed → Fix Released
kiu (kiu) wrote :

The status above states "fixed" for licq - but which repo do i need to activate in my 8.04 to get a fixed version ?

wiz (wiz) wrote :

It's broken again after 23jan "update".

wiz [2009-01-23 5:36 -0000]:
> It's broken again after 23jan "update".

Which Ubuntu version are you using?

wiz - there's another report for that (bug 319547), which seems to be only affecting people in certain IP ranges

22 jan it's broken again after chanding of oscar protocol...

2009/1/23 Chris Coulson <email address hidden>

> wiz - there's another report for that (bug 319547), which seems to be
> only affecting people in certain IP ranges
>
> --
> Cannot connect to ICQ ("The client version you are using is too old.")
> https://bugs.launchpad.net/bugs/244591
> You received this bug notification because you are a direct subscriber
> of a duplicate bug.
>
> Status in Kopete: Fix Released
> Status in An instant messaging client for UNIX.: Fix Released
> Status in Pidgin: Fix Released
> Status in "kopete" source package in Ubuntu: Fix Released
> Status in "pidgin" source package in Ubuntu: Fix Released
> Status in kopete in Ubuntu Dapper: Invalid
> Status in pidgin in Ubuntu Dapper: Invalid
> Status in kopete in Ubuntu Feisty: Invalid
> Status in pidgin in Ubuntu Feisty: Invalid
> Status in kopete in Ubuntu Gutsy: Invalid
> Status in pidgin in Ubuntu Gutsy: Fix Released
> Status in kopete in Ubuntu Hardy: Invalid
> Status in pidgin in Ubuntu Hardy: Fix Released
> Status in "kopete" source package in Debian: Fix Released
> Status in "pidgin" source package in Debian: Fix Released
>
> Bug description:
> On July 1, 2008, ICQ bumped the required protocol version to connect to its
> servers, thus breaking some third-party IM applications. This bug is for the
> problems in pidgin. Users affected by this bug will see the message "The
> client version you are using is too old. Please upgrade at
> http://pidgin.im/" and be unable to use ICQ. This bug affects any version
> of libpurple released before today (effectively anything before the as-yet
> unreleased 2.4.3).
>
> The bug has been fixed upstream (
> http://developer.pidgin.im/viewmtn/revision/info/c892c8d32fc7cbd65214d7314584e2ccb9f24563),
> and a fix is pending sponsorship for intrepid in version 2.4.2-2ubuntu3.
>
> TEST CASE: Using the old version, try to connect to any ICQ account with
> pidgin, and observe the above error message in the main window. With a fixed
> package, connecting should work fine again.
>
> I see no potential for regression, besides ICQ changing the version string
> back to what it was after the fix is pushed, which is rather unlikely.
> Moreover, ICQ is entirely unusable for libpurple users at the minute, so
> there is already a severe regression from expected behaviour.
>

--
С уважением, Юдин Роман.

icq: 4996523, почта: <email address hidden>

телефон: +7 (903) 538-61-38

yah.. icq had bug in ubuntu,,,, :(

anyone know icq groupware can run in wine?

Peter Schüller (schueller-p) wrote :

Since yesterday, this bug is back on my ubuntu (intrepid, up2date).

"The client version you are using is too old. Please upgrade at http://pidgin.im"

"About" says 2.5.2

Meinhardt (cmeinhardt) wrote :

Same Problem on hardy heron, Pidgin Pidgin 2.4.1

I can confirm this, same message. Seems that ICQ has changed something. I can connect with the newest Pidgin 2.5.5.

Techie (adzinets) wrote :

Same problem reappreared today in intrepid. Pidgin 2.5.2.

Markus Korn (thekorn) wrote :

The problems described in the last few comments are not related to this bug.
Fixing this most recent issue is under progress, please see bug 340151 for more information.

There is no need to add me-too's here,
Thanks
Markus

Meinhardt (cmeinhardt) wrote :

Problem reappeared on 2009-03-09

Changed in pidgin:
status: Fix Released → New
Chris Coulson (chrisccoulson) wrote :

This bug is fixed. Please use bug 340151 for tracking this new issue (as pointed out by Markus)

Changed in pidgin:
status: New → Fix Released

I've updated to 2.5.5 and the problem persist :(

Changed in kopete:
importance: Unknown → High

LinkedIn
------------

Bug,

I'd like to add you to my professional network on LinkedIn.

- Roman Yudin

Roman Yudin
CEO at WOBOT Research
Russian Federation

Confirm that you know Roman Yudin
https://www.linkedin.com/e/f16gcl-glrqns9r-41/isd/2582328903/2kwJWwwl/

--
(c) 2011, LinkedIn Corporation

tags: added: mago
Displaying first 40 and last 40 comments. View all 105 comments or add a comment.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions

Remote bug watches

Bug watches keep track of this bug in other bug trackers.