Comment 9 for bug 567248

o.k., what i did was to rebuild the package. therefor i wanted to change the dependencies of the original skype4pidgin package. those are inside the control file of the package.

original control file:

Package: skype4pidgin
Version: 2010-03-02
Section: net
Priority: optional
Architecture: all
Essential: no
Depends: pidgin (>= 2.1.1)
Maintainer: Eion Robb <email address hidden>
Description: Skype plugin for Pidgin. Requires Skype to be running.

new control file:

Package: skype4empathyandpidgin
Version: 2010-04-20
Section: net
Priority: optional
Architecture: all
Essential: no
Depends: empathy | pidgin (>= 2.1.1)
Maintainer: ng <ng@net>
Description: Skype4EmpathyandPidgin: I changed the Skype plugin for Pidgin (skype4pidgin - http://eion.robbmob.com/ - Eion Robb <email address hidden>) to install with empathy too. Now it needs Pidgin or Empathy. Requires Skype to be running. My Problem was that on Ubuntu 10.04 the pidgin-skype plugin doesn't work (for me) and the skype4pidgin plugin want's pidgin, but i wanted to use empathy in combination with skype without installing pidgin.

besides that i changed nothing else.