Comment 6 for bug 567248

like i said, i'am not really sure why it works. but for me it still works. maybe it works because i had installed skype4pidgin and pidgin-skype first. of course i uninstalled them, but maybe there are some dependencies left over, which are needed by skype4empathyandpidgin. i wish i could help you out more, but i cant...