There are currently no open bugs.

"php-codesniffer" versions published in Ubuntu

Groovy-proposed (3.5.5-1): universe/web
Groovy (3.5.4-1): universe/web
Focal (3.5.4-1): universe/web
Eoan (3.4.2-2): universe/web
Bionic (3.2.3-1): universe/web
Xenial (2.5.1-2ubuntu1): universe/web
Trusty (1.5.0~rc2-1): universe/web
Precise (1.1.0-1): universe/web