php-codesniffer 2.5.1-2ubuntu1 source package in Ubuntu

Changelog

php-codesniffer (2.5.1-2ubuntu1) xenial; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - add nocheck and stage1 build profiles.
  * Dropped changes, superseded in Debian:
    - Add dependency on php-xml, required due to split of this extension
      into its own package.

php-codesniffer (2.5.1-2) unstable; urgency=medium

  * Document needed extensions in package.xml (Closes: #816248)
  * Rebuild with latest pkg-php-tools for the PHP 7.0 transition

 -- Steve Langasek <email address hidden>  Wed, 16 Mar 2016 16:41:01 -0700

Upload details

Uploaded by:
Steve Langasek on 2016-03-17
Uploaded to:
Xenial
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
web
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-03-17 universe web

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
php-codesniffer_2.5.1.orig.tar.gz 473.4 KiB 9de1a12f2d184bd1846a6f756f7507b16722538c88c9dd66912915f498a3f330
php-codesniffer_2.5.1-2ubuntu1.debian.tar.xz 11.1 KiB fd9bb8eec3eb6791b385a7533c9ef2aefa3c79d3de4466457e3298e753f95c00
php-codesniffer_2.5.1-2ubuntu1.dsc 2.2 KiB 485d51b9761fbfb2694d289cfc4919dd633d23f9445f42a9c5b2ec6069bf099e

Available diffs

View changes file

Binary packages built by this source

php-codesniffer: No summary available for php-codesniffer in ubuntu yakkety.

No description available for php-codesniffer in ubuntu yakkety.