php-codesniffer 3.5.4-1 source package in Ubuntu

Changelog

php-codesniffer (3.5.4-1) unstable; urgency=medium

  [ Greg Sherwood ]
  * Prepare for 3.5.4 release

  [ David Prévot ]
  * Update copyright (years)
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository.
  * Drop temporary workaround for php-{,php}seclib related migration
  * Update Standards-Version to 4.5.0

 -- David Prévot <email address hidden>  Sun, 02 Feb 2020 09:23:09 -1000

Upload details

Uploaded by:
Debian PHP PEAR Maintainers on 2020-02-03
Uploaded to:
Sid
Original maintainer:
Debian PHP PEAR Maintainers
Architectures:
all
Section:
php
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2020-02-03 universe web

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
php-codesniffer_3.5.4-1.dsc 1.8 KiB fc5308f72e06181620066030fea5fe08073b19c887340876cf65fa9ef6f86632
php-codesniffer_3.5.4.orig.tar.gz 681.3 KiB 4e74daca48d496f7d9512b507d41974d1e96296a08220908c2000596c41a62eb
php-codesniffer_3.5.4-1.debian.tar.xz 12.2 KiB 6a0253e90dc98f9d22f00c5e83e2379d55ac04eafa4b796770f9cd08a8000bad

Available diffs

No changes file available.

Binary packages built by this source

php-codesniffer: PHP, CSS and JavaScript coding standard analyzer and checker

 PHP_CodeSniffer is a set of two PHP scripts; the main phpcs script that
 tokenizes PHP, JavaScript and CSS files to detect violations of a defined
 coding standard, and a second phpcbf script to automatically correct coding
 standard violations. PHP_CodeSniffer is an essential development tool that
 ensures your code remains clean and consistent.